Dossier / Test du routeur wifi Linksys-Cisco E2000

Le Cisco-linksys E2000 est la version « moderne » des anciens routeurs WRT54G, WRT54GL, WRT54GS , et plus récemment, il remplace le WRT320N.

C’est un routeur/parefeu wifi dont les 4 ports réseau local (LAN) sont en Gigabit, tout comme le port Wan, et le wifi en vitesse N (130Mbits/s théorique) . Ainsi, le particulier à la recherche d’un routeur au prix abordable, pourra bénéficier de cette vitesse élevée aussi bien en réseau filaire qu’en sans fil. Le matériel a pour habitude d’être solide et fiable.


Il est animé par un processeur Broadcom à 354 Mhz , doté de 32 Mo de Ram et 8 Mo de mémoire flash pour le firmware. Il est capable d’émettre en wifi aussi bien sur la bande des 2.4Ghz que celle des 5Ghz , mais pas sur les deux simultanément. Son grand frère le E3000 gère la double bande simultanée.

Articles en relation avec celui-ci

Cette entrée a été publiée dans Dossiers/Tests, Réseau, avec comme mot(s)-clef(s) , , , , , . Vous pouvez la mettre en favoris avec ce permalien.

26 réponses à Dossier / Test du routeur wifi Linksys-Cisco E2000

  1. xavier dit :

    bonjour, je sais que je suis pas vraiment ds la bonne section pour poser ma question mais je le fais quand meme car j ai un gros soucis… je m explique : j ai un nas ds411slim connecté a mon e2000 et aussi une popcorn hour c200 connecté a mon e2000( le tt en ethernet), tout fonctionne parfaitement sauf quand il s’agit de lire des mkv, qu ils soient gros ou pas ça saccade au bout de 30sec. g pourtant créé un fichier de partage nfs que je retrouve ds ma popcorn j ai aussi un fichier samba mais il n y a rien a faire quand je test mon film ca saccade!
    J ai demandé sur le forum de popcron et celui de synology et personne ne trouve le prob ils se renvoient la balle disant que le prob vient de la c200 et l autre disant le contraire!
    Alors je me demande si le prob vient pas du routeur! de plus je suis certain de mes config au niveau de la popcorn et du nas par contre niveau routeur je sas pas trop

    Quand je transfert un fichier j obtiens un taux de +-22mo/sec et quand je lance le mkv et que je regade le moniteur de ressource du synology j obtiens max 2000ko/sec et le graphique fait des dents de scie…

    • samuel dit :

      Pourquoi ne pas tester avec un switch « à part » du E2000 pour éliminer le fait qu’il soit le responsable. Reliez sur le switch votre Nas et le Popcorn hour C200 et même votre PC , et eventuellement si besoin , reliez le switch par un unique cable Ethernet au E2000. Puis refaites vos essais . Si ca persiste, ce n’est pas le E2000 , si ca ne le fait plus , vous avez votre coupable.
      Enfin assurez vous de NE PAS avoir utiliser l’option Jumbo Frames dans les paramètres réseau du Synology , car par expérience le E2000 ne les transportent pas bien…
      Une fois vos essais faits, n’hésitez pas à venir en publier les résultats ici-même pour en faire profiter tout le monde.

      • xavier dit :

        ok merci je vais essayer ca mais c quoi le jumbo frame? ou je peux desactiver cette option?
        je n ai pas de switch vous avez une marque de prédilection?tant qu.a en aheter un je prefere en prendre un qui est 100% compatible avec le nas…
        merci pour votre réponse rapide

        • samuel dit :

          Dans le Synology , il faut aller dans le Panneau de Configuration (par le biais de l’interface http://adresse_ip:5000 ) , puis Réseau , puis onglet Interface Réseau , puis choisir si ce n’est pas le cas déjà Desactiver Jumbo Frame, MTU 1500.
          Concernant les switchs , un D-Link DGS1008D (8 ports gigabit) ou un Netgear GS608(8ports gigabit), ou si vous voulez vous lancer dans le management de switch, le Cisco Linksys SLM2008 est très bien (et je le teste ailleurs sur ce site). Suivant votre configuration réseau, vous pouvez envisager plus de ports.
          Mais peut être que pour faire l’essai vous pouvez aussi demander à un ami de vous en prêter un , puis de faire la dépense que si votre problème est résolu.
          Tenez nous au courant !

          • xavier dit :

            ok merci et bien le jumbo frame était désactivé et pour ce qui est du switch je vais demander a un ami avant d’en faire ! mais franchement je sais plus d ou vient le prob car je sais que la popcorn fontionne nickel quand je lis les forums je vois bien que c un bon produit par contre pour le nas je trouve pas bcp de monde qui parle du ds411slim et j ai peur d avoir fait le mauvais choix car pour le prix ca me ferait mal si le prob vient de la…
            merci bcp pour les reponses

  2. xavier dit :

    ah oui donc pour le switch je le connecte juste a mon nas, la popcron et mon pc et je laisse le e2000 de coté…. c tt puis je regle les nouveaux parametres…c tt

    • samuel dit :

      Le E2000 peut etre raccordé au switch (pour distribuer les adresses Ip par Dhcp probablement dans votre config réseau) mais par un seul et unique cable et TOUT le reste branché au switch … Voyez alors ce que cela donne… Si le problème persiste on avisera…
      Le DS411Slim est un Synology comme les autres, c’est à dire à la base un bon produit. Le fait qu’il utilise uniquement des disques durs de 2 »5 ne justifie pas d’après moi les saccades…
      Faites le test et on en reparle en fonction des résultats obtenus.
      P.S. : – Je suppose qu’on vous a déjà conseillé de vérifier la version du firmware de votre popcorn hour ?
      - Quelle version de DSM (firmware) utilisez vous dans votre Synology ?

  3. xavier dit :

    bonjour, derniere version firmware du popcorn et 3.2 pour le syno… donc c pas ca…. mon beau frere est informaticien et vient de rentrer de vacances(il a un switch) donc je vais passer chez lui avec tout mon matériel et on va tester! j espere qu on trouvera la solution de tte facon je laisserai un comm sur l evolution de mon prob.

    • samuel dit :

      C’est effectivement par élimination qu’il faut procéder. Bon recherche de « panne » et tenez nous au courant !

    • samuel dit :

      En examinant le nouveau firmware DSM-3.2 (1922) de Synology, je viens de me rendre compte qu’il était possible dorénavant de modifier le profil uPnP¨/DLNA d’un périphérique pour le « forcer » dans un mode spécifique.
      Il faut dans le panneau de configuration du Synology, choisir Serveur Multimédia, puis Compatibilité DMA, puis Liste des périphériques, et enfin dans la colonne Profil choisir le périphérique correspondant au PopCorn Hour et forcer le mode C200 (si c’est votre cas) au lieu du mode Profil par défaut…
      Attention, ceci n’est qu’une piste supplémentaire et que je n’ai jamais explorée, n’ayant jamais eu ce pb et ne connaissant pas le PopCorn Hour (j’ai un TVIX SlimS1 HD de Dvico).

      • xavier dit :

        bonjour, non ca change rien de faire ca… ca lag tjs et je suis tjs sur le moniteur de ressource a +-2000 ko/sec envoyé pour le flux réseau! je commence a etre découragé ca fait deux semaines que je cherche a resoudre le prob et je trouve pas…
        mais merci pour ton aide ca me donne envie de continuer a trouver la solution au lieu de tt revendre!!

  4. xavier dit :

    autre chose que je comprend pas quand je met le même film (avatar 20giga…) en streaming sur mon pc via le nas ça fonctionne nickel mais en filaire sur la popcorn ça déconne grave, et pourtant quand je met ce film sur un disque dur externe et que je branche ce disque dur sur la popcorn ça fonctionne nickel!!!!!!!!!!!!!
    je sais pas si peut t’aider a comprendre le prob ce serait cool car moi qui suis déjà pas super doué en réseau, je suis complètement largué! lol

  5. xavier dit :

    ah oui en streaming wifi je suis a presque 3000 ko/sec… et en filaire entre 1800 et 2300….

  6. xavier dit :

    je vais bientot avoir ma nouvelle tv( panasonic 55vt30) faut que j attende encore un peu car c pas donné :-) mais quand je l aurai je voudrai bien branché mon nas directement a la tv par dlna pour voir ce que ca donne et si c bon et qu il n y a pas de lag je vais vendre mon popcorn…
    est ce que via dlna sur la tv ca marche bien ? je lisais l ancien tuto la dessus et apparement ca a l air pas mal mais est ce que pour un mkv de 20 giga ca va pas lagger?

    • samuel dit :

      Réponse aux 4 commentaires précédents :
      dommage que le problème ne soit pas résolu… mais je trouve étonnant que le débit wifi soit supérieur au débit filaire… mais je suppose que le problème existe en wifi également. Ce qui me laisse perplexe, c’est le 20 Go pour la taille du fichier mkv : c’est énorme ,non ? … Cela ne le fait que sur 1 film ou sur tous ? Auquel cas, l’encodage est-il correct ? Ne connaissant pas le Pop corn, cela m’est assez difficile de répondre, car je ne sais pas sur quels paramètres on peut jouer. Pour le Synology, on a fait le tour du paramétrage, rien d’autre n’est possible je pense… Concernant lla future TV, difficile de répondre aussi , je ne la connais pas. Par contre je peux assurer que ca marche bien avec les TV de Samsung. Attendez la réception de la Panaosonic et vous verrez quoi en penser, ou trouvez un ami qui a une Samsung ou autre et essayer chez lui.
      Désolé de ne pouvoir aider davantage, mais c’est difficile quand on n’a pas le matériel et les fichiers devant soi …
      Qu’en dis votre beau-frere informaticien ?

  7. xavier dit :

    non que ce soit pour 20 ,12, 8 meme 6 giga ca saccade et le film de 2o giga sur un disque dur usb fonctionne parfaitement sur le popcorn donc c pas le film….
    pour mon beau frere je ne suis pas encore allé chez lui par contre si vous habitez pas trop loin de chez moi je suis pret a faire le déplacement( pour vous dire a quel point je suis déespéré…) j habite en belgique!

    merci encore pour l effort!

  8. xavier dit :

    bon ben voila c mon routeur qui deconne! g débranché mon routeur et branché mon nas a ma popcorn et ca marche direct un truc que g pas du tt pensé faire c con mais c comme ca!!! g tellement rigolé car apres autant de temps, autant de manipulations compliquées… faire un truc aussi simple auquel j avais pas du tt pensé a fait passé pour un con! pas eu besoin de passer par un switch!!
    voila merci pour le temps passé a reflechir a mon prob!
    une derniere question avez vous un switch a me conseiller car je vais quand meme garder mon routeur! car le wifi est top!

    • samuel dit :

      Bravo… C’était donc bien un problème du switch intégré du E2000 comme je vous suggérai de tester dans mon message du 09 Septembre. Vous avez quand même eu de la chance que les deux matériels se reconnaissent car à priori , en connexion directe , il n’y a plus d’adressage fait par serveur DHCP et il s’agit donc d’adresses par défaut « compatibles entre elles » prises par les appareils.
      Je vous suggère donc de faire un branchement comme décrit dans mes messages du 9 et 10 septembre.

      Internet ---E2000---Switch----DS411Slim
                           !  !
                           !  ----PC
                  PopCorn Hour
      

      Prenez un switch avec des ports Gigabit , dans les marques Dlink, Netgear pour du switch non administrable, ou le Cisco SLM2008 (testé sur mon site) ou du HP V1800-8G pour du switch administrable.
      A bientôt pour nous confirmer que tout marche « définitivement » ainsi.

  9. xavier dit :

    bonjour, c quoi des switchs administrable et non administrable! g acheté avec mon bauf le netgear gs608! il avait l air bien… on verra

  10. siret xavier dit :

    bonne nouvelle tt fonctionne super bien mnt avec mon switch netgear gs608 en plus y a pas d installation a faire c du plug and play!!!! bonne journee et encore un grand merci pour l aide!

  11. xavier dit :

    salut comment ca va?

    voila je viens encore a la rescousse! g de nouveau un soucis avec mon nas et ma popcorn!
    ma popcorn est foutue elle deconne grave (plus moyen d emettre une image ma telecommande fonction plus et l usb pareil dont pas moyen de reinstaller)mais je sais que tu est plus calé en synology c pour ca que g besoin de toi!!
    mon reseau ne detecte plus mon nas et sur l assistant a la connexion de synology il me dit: la connexion a echouée.
    ca fonctionnait super bien la semaine passée meme ma popcorn fonctionnait bien avant ue je decide de tt emmener chez ma mere parce que je restais la une semaine enfin bref ca n a jamais fonctionner chez elle et ca fonctionne plus chez moi!!

    le seul moyen d avoir acces a mon nas c en acces direct avec mon ordi!!!

    j y comprend plus rien!!

    merci d avance car je sais que tu vas pouvoir m aiguiller ;-)

    • samuel dit :

      Bonjour,
      J’ai l’impression qu’il n’y a pas d’attribution par DHCP d’adresse Ip… L’ensemble des connexions réseau lors du « rebranchement » de l’ensemble a t il bien été fait à l’identique , notamment un lien avec la Box ou le routeur si c’est l’un de ces appareils qui attribue les adresses Ip sur le réseau local ?
      A mon avis , le pb n’est pas très grave ….

  12. xavier dit :

    bien sur faut que je me dise d envoyer un message pour trouver la solution! mais bon ma popcorn deconne tjs et je crois que je vais la remballer elle a moins d un an!

    merci quand meme

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>